Viewing 4 reply threads
    • Benoy
      Post count: 3
      #711 |

      Hello  all I am having trouble orienting the model in the print bed.  It automatically takes an orientation 90 degrees to waht I actually want.   I am unable to correct the orientation.  I did try using the modeler window to correct the position of the model on the print bed and then save the stl.  But after slicing when I check the model it shows the wromg orientation.  I think that the model orientation on the modeler window does not position the model for correctly for slicing and for subsequent printing.

      How can I orient the model accourding to my need?   Does any of you guys face a similar problem


    • mark
      Post count: 1
      #863 |

      If you have not yet solved this issue or for everybody else:

      If you orient the product to the correct position/rotation, click on the “set” button to fix this setting. You’ll see the value for the shift or rotation changing to zero again.

      Always remember to save and do not use a space in the filename.

      I forgot this once and was also puzzled why it kept going wrong.


    • Edwyn
      Post count: 2
      #887 |

      test test

    • Edwyn
      Post count: 2
      #888 |

      I use openstl you can download it from sourceforge



    • edwardstein
      Post count: 2
      #3509 |

      Are those all model prints are available at sourceforge, I am planning to try it.

      “works at

Viewing 4 reply threads

You must be logged in to reply to this topic.